Klimo Insights - Loading of sites – Incident details

All systems operational

Loading of sites

Resolved
Degraded performance
Started about 1 month agoLasted 5 minutes

Affected

Apps

Operational from 11:06 PM to 11:11 PM

Klimo Pro (pro.klimoinsights.com)

Operational from 11:06 PM to 11:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Certain users may experience delayed loading issues when trying to access individual sites