Klimo Insights - Degraded performance of Klimo services due to vendor outage – Incident details

All systems operational

Degraded performance of Klimo services due to vendor outage

Resolved
Partial outage
Started 20 days agoLasted 1 day

Affected

Klimo Engine Platform

Operational from 7:00 PM to 8:53 PM

Apps

Operational from 7:00 PM to 8:53 PM

Klimo Pro (pro.klimoinsights.com)

Operational from 7:00 PM to 8:53 PM

Station WBGT (stationwbgt.klimoinsights.com)

Operational from 7:00 PM to 8:53 PM

Klimo Collab (collab.klimoinsights.com)

Operational from 7:00 PM to 8:53 PM

wbgt.app (wbgt.app)

Operational from 7:00 PM to 8:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Cloudflare, a large internet services vendor, is experiencing an incident degrading their services. Klimo's vendors utilize Cloudflare and so our services are degraded.