Klimo Insights - Inaccurate data being reported across tools – Incident details

All systems operational

Inaccurate data being reported across tools

Resolved
Degraded performance
Started 16 days agoLasted 43 minutes

Affected

Klimo Engine Platform

Degraded performance from 12:00 AM to 12:43 AM

Apps

Degraded performance from 12:00 AM to 12:43 AM

Klimo WBGT (wbgt.klimoinsights.com)

Degraded performance from 12:00 AM to 12:43 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. It was due to an edge case data processing issue.

  • Update
    Update

    We are continuing to investigate this incident. Data values may change. We cannot guarantee their reliability. We will provide an update once we have identified the issue. We apologize for the issue.

  • Investigating
    Investigating

    We are aware of an issue where Current Location and known Site data is reporting inaccurate information. We are currently investigating this incident.