Klimo Insights - Data for known Sites in Klimo WBGT is sporadically loading – Incident details

All systems operational

Data for known Sites in Klimo WBGT is sporadically loading

Resolved
Degraded performance
Started 5 days agoLasted about 2 hours

Affected

Apps

Degraded performance from 2:57 PM to 4:49 PM

Klimo WBGT (wbgt.klimoinsights.com)

Degraded performance from 2:57 PM to 4:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue where the data for nowcast and forecast for known Sites in Klimo WBGT is sporadically loading. We are continuing to work on a fix for this incident. We expect a resolution within an hour.